Cases not loading
Incident Report for Signifyd
Resolved
The issue has been resolved.
Posted Jun 15, 2017 - 12:01 PDT
Monitoring
A fix has been pushed that seems to have resolved the issue. Will continue to monitor
Posted Jun 15, 2017 - 11:38 PDT
Investigating
We are experiencing issues with our case retrieval API. We are currently investigating the cause.
Posted Jun 15, 2017 - 11:17 PDT