Order Processing Delay
Incident Report for Signifyd
Resolved
All backlogged orders have been processed and visible within the Signifyd Console. All new orders are being processed as normal. If you are not seeing your orders, please reach out to support@signifyd.com and provide order ids that are missing.
Posted Aug 24, 2017 - 16:01 PDT
Identified
We are currently experiencing intermittent system issues affecting case processing. Cases creation should be unaffected, though you may experience processing delays and/or errors upon case retrieval or Signifyd Console access.

Our engineering team is investigating and we expect to have an update shortly.

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried until successfully sent.
Posted Aug 24, 2017 - 15:19 PDT