Intermittent Console Server Error
Incident Report for Signifyd
Resolved
We have confirmed Signifyd console systems are fully functional and operational. We apologize for any inconvenience. Should you have any questions, please contact us via the support link under the Help section.
Posted Jan 16, 2018 - 21:52 PST
Investigating
Some users are reporting intermittent "Console Server Error" while in the Signifyd Console. We are investigating the issue and will update the status once additional information is available. Should you have any questions, please contact us at: support@signifyd.com

Affected:
- Console: Users may have longer than normal page loading times while trying to view orders within the Signifyd Console.

Unaffected:
- Case Creation: Submitted cases are being received and queued for processing
- Case Processing: Submitted cases are successfully processed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Jan 16, 2018 - 14:25 PST