Cases not loading
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Nov 30, 2017 - 15:45 PST
Update
Case creation is working and case retrieval. Having some user issues with accessing the console.
Posted Nov 30, 2017 - 14:19 PST
Investigating
We are experiencing issues with our case retrieval API. We are currently investigating the cause.
Posted Nov 30, 2017 - 14:18 PST