Console Server Error
Incident Report for Signifyd
Resolved
Previous reports appear to have been unrelated to Signifyd. All systems showed to be fully operational and no other user reports had been received. We are marking this issue as resolved.
Posted Oct 19, 2016 - 10:37 PDT
Investigating
Some users are reporting intermittent "Console Server Error" when attempting to log into the Signifyd Console. We are investigating the issue and will update the status once additional information is available. Should you have any questions, please contact us at: support@signifyd.com.

Affected:
- Signifyd Console: Some users may be unable to access to the Signifyd Console to review submitted cases.

Unaffected:
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Oct 19, 2016 - 09:32 PDT