Processing Delay
Incident Report for Signifyd
Resolved
All backlogged orders have been processed and visible within the Signifyd Console. All new orders are being processed as normal without delay.
Posted Nov 28, 2016 - 07:39 PST
Identified
Due to high seasonal volume, case processing may be delayed up to 30 minutes. All cases are being submitted successfully and queued, but you may notice a delay in response and score while we process the backlog. All submitted backlogged orders are expected to be fully processed within the next 30 minutes. Should you have any questions, please contact us at: support@signifyd.com
Posted Nov 28, 2016 - 07:25 PST