Order Processing Delay
Incident Report for Signifyd
Resolved
All backlogged orders are now receiving a guarantee decision as normal. If you have any further issues, please reach out to support@signifyd.com.
Posted Nov 08, 2017 - 13:02 PST
Update
Order Delays - We are targeting 3 hours to process the backlog of orders awaiting a guarantee decision unless the order goes into manual decision.

Console - Console issues have been resolved.

Operational:
- Case Creation: Submitted cases are being received and queued for processing
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried until successfully sent.
- Manual Review team
Posted Nov 08, 2017 - 11:11 PST
Monitoring
Order Delays - The system is actively processing the backlog orders and expected to be processing in real time shortly.
Console - We are also monitoring intermittent Console errors when searching for orders.

Operational:
- Case Creation: Submitted cases are being received and queued for processing
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried until successfully sent.
- Manual Review team
Posted Nov 08, 2017 - 09:56 PST
Identified
We are currently processing backlogged orders and will visible within the Signifyd Console once processed.
Posted Nov 08, 2017 - 06:44 PST
Investigating
We are currently experiencing intermittent system issues affecting case processing. Cases creation should be unaffected, though you may experience processing delays and/or errors upon case retrieval or Signifyd Console access.

Our engineering team is investigating and we expect to have an update shortly.

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried until successfully sent.
Posted Nov 08, 2017 - 05:53 PST